<!DOCTYPE html>
<html class="AuthorPage" lang="en"data-header-hat="true">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta charset="UTF-8">

    <meta property="og:title" content="Norman Fong">

    <meta property="og:url" content="https://www.fastmarkets.com/norman_fong">


    <meta property="og:site_name" content="Fastmarkets">



    <meta property="og:type" content="profile">

    <meta property="profile:first_name" content="Norman">

    <meta property="profile:last_name" content="Fong">

    <meta property="profile:username" content="Norman Fong">

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    
    
    

    
    
    <meta name="twitter:site" content="@Fastmarkets"/>
    
    
    
    <meta name="twitter:title" content="Norman Fong"/>
    

    <meta property="fb:app_id" content="219905406958833">

<style type="text/css">:root {
  
  
  

  
  
  
  
  
  
  
  

  
  
  
  

  
  

  
  

  
  

  
  

  
  
  
  
  
  
  

  
  
  

  --color-gray: #dddddd;
  --color-dark-gray: #333333;
}
</style>
    <style type="text/css">:root {
  --font-1: "BrownStd";
  --font-2: "BrownStd";
}

body {
  --font-1: "BrownStd";
  --font-2: "BrownStd";

  --font-body: var(--font-1);

  --font-headline: var(--font-1);

  --font-list-title: var(--font-1);

  --font-promo-title: var(--font-1);
  --font-promo-description: var(--font-1);

  --font-rte-body: var(--font-1);

  --font-pull-quote: var(--font-2);
}
</style>

    
        
            
                <link data-cssvarsponyfill="true" class="Webpack-css" rel="stylesheet" href="https://cdn.fastmarkets.com/resource/0000017c-e232-dcd9-ab7e-fa72cb9c0000/styles/style-1/All.min.79cf19aafc885f1dc42fad5662bd1ae5.gz.css">
            
            
        
    

    <link rel="stylesheet" href="https://cdn.fastmarkets.com/resource/0000017c-e232-dcd9-ab7e-fa72cb9c0000/styles/style-1/assets/chart-iq/css/stx-chart.82e5e9777dde5112446ac388fdabcf47.gz.css"><style>.CollapsibleRichTextModule-content a {
  color: rgb(111, 7, 145);
}
.ArticleBody table tbody tr:first-of-type td, 
.CollapsibleRichTextModule table tbody tr:first-of-type td, 
.RichTextModule table tbody tr:first-of-type td {
  white-space: nowrap;
}
.ArticleBody table tbody tr td:last-of-type, 
.CollapsibleRichTextModule table tbody tr td:last-of-type, 
.RichTextModule table tbody tr td:last-of-type {
  white-space: nowrap;
}
.CollapsibleRichTextModule-content {
  position: relative;
}
[data-toggle-in] .CollapsibleRichTextModule-content:after {
  content: "";
  position: absolute;
  top: 300px;
  left: 0;
  width: 100%;
  height: 70px;
  margin: 0;
  padding: 0;
  background-image: linear-gradient(to bottom, transparent, white);
}
</style>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=5"><title>Norman Fong - Fastmarkets</title><link rel="canonical" href="https://www.fastmarkets.com/norman_fong"><meta name="brightspot.contentId" content="00000182-f3b8-d60d-a7aa-f3fba07d0000"><link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png"><link rel="icon"type="image/png"href="/favicon-32x32.png"><link rel="icon"type="image/png"href="/favicon-16x16.png"><script type="application/ld+json">{"@context":"http://schema.org","@type":"Person","jobTitle":"Asia Steelmaking and Raw Material Reporter","name":"Norman Fong","url":"https://www.fastmarkets.com/norman_fong"}</script>

    <!-- this will add webcomponent polyfills based on browsers. As of 04/29/21 still needed for IE11 and Safari -->
    <script src="https://cdn.fastmarkets.com/resource/0000017c-e232-dcd9-ab7e-fa72cb9c0000/webcomponents-loader/webcomponents-loader.2938a610ca02c611209b1a5ba2884385.gz.js"></script>

    <script>
        /**
            This allows us to load the IE polyfills via feature detection so that they do not load
            needlessly in the browsers that do not need them. It also ensures they are loaded
            non async so that they load before the rest of our JS.
        */
        var head = document.getElementsByTagName('head')[0];
        if (!window.CSS || !window.CSS.supports || !window.CSS.supports('--fake-var', 0)) {
            var script = document.createElement('script');
            script.setAttribute('src', "https://cdn.fastmarkets.com/resource/0000017c-e232-dcd9-ab7e-fa72cb9c0000/util/IEPolyfills.3af8d32fc874177c8b40f77d0ae336b5.gz.js");
            script.setAttribute('type', 'text/javascript');
            script.async = false;
            head.appendChild(script);
        }
    </script>
    
        
            
                <script src="https://cdn.fastmarkets.com/resource/0000017c-e232-dcd9-ab7e-fa72cb9c0000/styles/style-1/All.min.875899656b6d61a98bb32233174fbb91.gz.js" async></script>
            
            
            
        
    <script>

  window.fbAsyncInit = function() {
      FB.init({
          
              appId : '219905406958833',
          
          xfbml : true,
          version : 'v2.9'
      });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    <meta name="gtm-dataLayer" content="{&quot;page_type&quot;:&quot;author profile&quot;,&quot;page_name&quot;:&quot;/ga-virtual/norman_fong&quot;}">

    <script>
        (function () {
            var dataValue = document.head.querySelector('meta[name="gtm-dataLayer"]').content;
            if (dataValue) {
                window.dataLayer = window.dataLayer || [];
                window.dataLayer.push(JSON.parse(dataValue));
            }
        })();
    </script>



    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TKCD3DL');
    </script>

<script>(function() {
var didInit = false;
function initMunchkin() {
if(didInit === false) {
didInit = true;
Munchkin.init('930-YSN-342');
}
}

var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = '//munchkin.marketo.net/munchkin.js';
s.onreadystatechange = function() {
if (this.readyState == 'complete' || this.readyState == 'loaded') {
initMunchkin();
}
};

s.onload = initMunchkin;
document.getElementsByTagName('head')[0].appendChild(s);
})();</script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b1807c451f25cd7"></script>
<script>window.onload = function () {
  function modernBrowsers () {
    const lazyImages = [].slice.call(
      document.querySelectorAll('[data-lazy-load]')
    )

    const lazyImageObserver = new window.IntersectionObserver(function (
      entries
    ) {
      entries.forEach(function (entry) {
        if (entry.isIntersecting) {
          const lazyImage = entry.target
          if (lazyImage.dataset.src) {
            lazyImage.src = lazyImage.dataset.src
          }
          if (lazyImage.dataset.srcset) {
            lazyImage.srcset = lazyImage.dataset.srcset
          }
          lazyImage.removeAttribute('data-lazy-load')
          lazyImageObserver.unobserve(lazyImage)
        }
      })
    })

    lazyImages.forEach(function(image) {
      lazyImageObserver.observe(image)
    })
  }

  function oldskool () {
    let active = false

    let lazyImages = [].slice.call(
      document.querySelectorAll('[data-lazy-load]')
    )

    const lazyLoad = function () {
      if (active === false) {
        active = true

        setTimeout(function () {
          lazyImages.forEach(function (lazyImage) {
            if (
              lazyImage.getBoundingClientRect().top <= window.innerHeight &&
              lazyImage.getBoundingClientRect().bottom >= 0 &&
              window.getComputedStyle(lazyImage).display !== 'none'
            ) {
              if (lazyImage.dataset.src) {
                lazyImage.src = lazyImage.dataset.src
              }
              if (lazyImage.dataset.srcset) {
                lazyImage.srcset = lazyImage.dataset.srcset
              }

              lazyImage.removeAttribute('data-lazy-load')

              lazyImages = lazyImages.filter(function (image) {
                return image !== lazyImage
              })

              if (lazyImages.length === 0) {
                document.removeEventListener('scroll', lazyLoad)
                window.removeEventListener('resize', lazyLoad)
                window.removeEventListener('orientationchange', lazyLoad)
              }
            }
          })

          active = false
        }, 200)
      }
    }

    document.addEventListener('scroll', lazyLoad)
    window.addEventListener('resize', lazyLoad)
    window.addEventListener('orientationchange', lazyLoad)

    lazyLoad()
  }

  if ('IntersectionObserver' in window) {
    modernBrowsers()
  } else {
    oldskool()
  }
}
</script>
<script>let loadCheck = setInterval(() => {
  if (document.readyState === 'complete') {
    clearInterval(loadCheck);
    // document ready
    if(document.getElementsByName('marketoMarket')[0] != null || document.getElementsByName('marketoCommodity')[0] != null) {
        var mMarketParamStr = '';
        if (document.getElementsByName('marketoMarket')[0] != null) {
	        mMarketParamStr += 'mmrkt=' + document.getElementsByName('marketoMarket')[0].value;
        }
        if (document.getElementsByName('marketoCommodity')[0] != null) {
            var multiparam = (mMarketParamStr === '') ? '' : '&';
	        mMarketParamStr += multiparam +'mcomm=' + document.getElementsByName('marketoCommodity')[0].value;
        }
        var mFormLinks= document.querySelectorAll('a.Button, .PagePromo-ctaLink a');
        mFormLinks.forEach(function(elem) {
            var paramChar = (elem.href.indexOf('?') > -1) ? '&' : '?';
            elem.href += paramChar + mMarketParamStr;
        });
    }
  }
}, 100); </script>
<script src="https://www.google.com/recaptcha/api.js"></script>
<script>function timestamp() { var response = document.getElementById("g-recaptcha-response"); if (response == null || response.value.trim() == "") {var elems = JSON.parse(document.getElementsByName("captcha_settings")[0].value);elems["ts"] = JSON.stringify(new Date().getTime());document.getElementsByName("captcha_settings")[0].value = JSON.stringify(elems); } } setInterval(timestamp, 500);</script>
<script>
        var link = document.createElement('link');
        link.setAttribute('href', '//fonts.googleapis.com/css?family=Roboto:300,400,700|Merriweather:300,400,700');
        var relList = link.relList;

        if (relList && relList.supports('preload')) {
            link.setAttribute('as', 'style');
            link.setAttribute('rel', 'preload');
            link.setAttribute('onload', 'this.rel="stylesheet"');
            link.setAttribute('crossorigin', 'anonymous');
        } else {
            link.setAttribute('rel', 'stylesheet');
        }

        head.appendChild(link);
    </script>
</head>


<body class="Page-body">
    

    

    
        
            <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKCD3DL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
    

    

    

    

    

    

    


<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>
    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-mailto" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 14 14" id=".9923718607351608" xmlns="http://www.w3.org/2000/svg">
        <path d="M9.245 7.318c-.704 0-1.273.57-1.273 1.273v4.454H4.79s.038-7.636 0-8.272h3.182v.945s.985-.919 2.507-.919c1.884 0 3.22 1.364 3.22 4.012v4.234h-3.182V8.591c0-.703-.57-1.273-1.272-1.273zM1.92 3.5h-.018C.94 3.5.318 2.748.318 1.921.318 1.075.96.386 1.94.386s1.583.712 1.603 1.557c0 .828-.622 1.557-1.622 1.557zm1.597 9.545H.336V4.773h3.181v8.272z" fill-rule="evenodd"/>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>

     <symbol id="icon-magnify" viewBox="0 0 30 30" id=".02232631230241955" xmlns="http://www.w3.org/2000/svg">
        <path d="M21.876 18.281l-.314.548L30 27.343 27.343 30l-8.437-8.516-.546.392c-2.083 1.3-4.245 1.951-6.486 1.951-3.28 0-6.08-1.171-8.398-3.515C1.16 17.968 0 15.156 0 11.874c0-3.28 1.159-6.08 3.476-8.398C5.794 1.16 8.595 0 11.876 0c3.282 0 6.079 1.159 8.398 3.476 2.318 2.318 3.477 5.119 3.477 8.4a11.786 11.786 0 0 1-1.875 6.405zm-3.36-13.046c-1.823-1.824-4.037-2.736-6.642-2.736-2.604 0-4.818.912-6.639 2.736-1.824 1.822-2.736 4.035-2.736 6.64 0 2.606.912 4.818 2.736 6.64 1.822 1.823 4.035 2.734 6.64 2.734 2.606 0 4.818-.91 6.64-2.733 1.876-1.875 2.813-4.088 2.813-6.642 0-2.55-.937-4.764-2.812-6.639z" fill-rule="evenodd"/>
     </symbol>

    <symbol id="burger-menu" viewBox="0 0 14 10">
        <g>
            <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
        </g>
    </symbol>
    <symbol id="close-x" viewBox="0 0 14 14"  xmlns="http://www.w3.org/2000/svg">
        <g>
            <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
        </g>
    </symbol>
    <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
        <g>
            <g>
                <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
            </g>
        </g>
    </symbol>
    <symbol id="chevron" viewBox="0 0 100 100">
        <g>
            <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
        </g>
    </symbol>

     <symbol id="chevron-down" viewBox="0 0 10 6" id=".6176193135071357" xmlns="http://www.w3.org/2000/svg">
        <path d="M5.108 4.088L.965.158a.587.587 0 0 0-.8 0 .518.518 0 0 0 0 .758L5.13 5.625 9.845.905a.517.517 0 0 0-.021-.758.588.588 0 0 0-.8.02l-3.916 3.92z" fill-rule="evenodd"/>
    </symbol>

     <symbol id="chevron-up" viewBox="0 0 284.929 284.929" id=".23966926540656042" xmlns="http://www.w3.org/2000/svg">
        <path d="M282.082 195.285L149.028 62.24c-1.901-1.903-4.088-2.856-6.562-2.856s-4.665.953-6.567 2.856L2.856 195.285C.95 197.191 0 199.378 0 201.853c0 2.474.953 4.664 2.856 6.566l14.272 14.271c1.903 1.903 4.093 2.854 6.567 2.854s4.664-.951 6.567-2.854l112.204-112.202 112.208 112.209c1.902 1.903 4.093 2.848 6.563 2.848 2.478 0 4.668-.951 6.57-2.848l14.274-14.277c1.902-1.902 2.847-4.093 2.847-6.566.001-2.476-.944-4.666-2.846-6.569z"/>
     </symbol>

     <symbol id="icon-arrow-down" viewBox="0 0 10 6" id=".6525395694941032" xmlns="http://www.w3.org/2000/svg">
        <path d="M5.108 4.088L.965.158a.587.587 0 0 0-.8 0 .518.518 0 0 0 0 .758L5.13 5.625 9.845.905a.517.517 0 0 0-.021-.758.588.588 0 0 0-.8.02l-3.916 3.92z" fill="inherit" fill-rule="evenodd"/>
    </symbol>

    <symbol id="play-arrow" viewBox="0 0 42 43" fill="none">
      <rect y="0.688477" width="42" height="42" rx="21" fill="currentColor"/>
      <path d="M17.8333 28.8135L27.3333 21.6885L17.8333 14.5635V28.8135ZM21 5.85513C12.26 5.85513 5.16666 12.9485 5.16666 21.6885C5.16666 30.4285 12.26 37.5218 21 37.5218C29.74 37.5218 36.8333 30.4285 36.8333 21.6885C36.8333 12.9485 29.74 5.85513 21 5.85513ZM21 34.3551C14.0175 34.3551 8.33332 28.671 8.33332 21.6885C8.33332 14.706 14.0175 9.0218 21 9.0218C27.9825 9.0218 33.6667 14.706 33.6667 21.6885C33.6667 28.671 27.9825 34.3551 21 34.3551Z" fill="white"/>
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
        <g>
            <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z" id=""></path>
        </g>
    </symbol>
    <symbol id="filter" viewBox="0 0 16 12">
        <path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path>
    </symbol>
      <symbol id="icon-filter" viewBox="0 0 512 512">
        <path fill="currentColor" d="M487.976 0H24.028C2.71 0-8.047 25.866 7.058 40.971L192 225.941V432c0 7.831 3.821 15.17 10.237 19.662l80 55.98C298.02 518.69 320 507.493 320 487.98V225.941l184.947-184.97C520.021 25.896 509.338 0 487.976 0z"></path>
    </symbol>
        <symbol id="icon-radio-on" viewBox="0 0 24 24">
        <path fill="currentColor" fill-rule="nonzero" d="M12 7c-2.76 0-5 2.24-5 5s2.24 5 5 5 5-2.24 5-5-2.24-5-5-5zm0-5C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 18c-4.42 0-8-3.58-8-8s3.58-8 8-8 8 3.58 8 8-3.58 8-8 8z" />
    </symbol>
    <symbol id="icon-radio-off" viewBox="0 0 24 24">
        <path fill="currentColor" fill-rule="nonzero" d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 18c-4.42 0-8-3.58-8-8s3.58-8 8-8 8 3.58 8 8-3.58 8-8 8z" />
    </symbol>
    <symbol id="icon-arrow-right" viewBox="0 0 17 9" fill="none">
        <path fill="currentColor" fill-rule="non-zero" d="M12.51 3.6626H0.5V5.6626H12.51V8.6626L16.5 4.6626L12.51 0.662598V3.6626Z" />
    </symbok>
</svg>






    <div class="Page-header-hat">
        <div class="Hat">
    <div class="Hat-content">
        
            <p><a class="Link"  href="https://www.fastmarkets.com/methodology" data-cms-ai="0"   >Methodology </a><a class="Link"  href="https://www.fastmarkets.com/contact-us" data-cms-ai="0"   >Contact us </a><a class="Link"  href="https://www.fastmarkets.com/login" data-cms-ai="0"   >Login </a></p>
        
    </div>
</div>

    </div>

<bsp-header class="Page-header" data-nav-alignment="right">
    <div class="Page-header-hamburger-menu">
        <div class="Page-header-hamburger-menu-wrapper">
            <div class="Page-header-hamburger-menu-content">
                
                    <nav class="Navigation">
    
        <ul class="Navigation-items">
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <a href="https://www.fastmarkets.com/markets" data-cms-ai="0">Markets</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/agriculture" data-cms-ai="0"><span class="NavigationLink-text">Agriculture</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/energy-transition" data-cms-ai="0"><span class="NavigationLink-text">Energy transition</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/forest-products" data-cms-ai="0"><span class="NavigationLink-text">Forest products</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/metals-and-mining" data-cms-ai="0"><span class="NavigationLink-text">Metals and mining</span></a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <a href="https://www.fastmarkets.com/our-products" data-cms-ai="0">Products</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-products/price-data" data-cms-ai="0"><span class="NavigationLink-text">Price data</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-products/news-and-market-analysis" data-cms-ai="0"><span class="NavigationLink-text">News and market analysis</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/forecasting" data-cms-ai="0"><span class="NavigationLink-text">Forecasting and analysis</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-products/risk-management" data-cms-ai="0"><span class="NavigationLink-text">Risk management</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-products/cost-and-asset-analysis" data-cms-ai="0"><span class="NavigationLink-text">Cost and asset analysis</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-products/consulting" data-cms-ai="0"><span class="NavigationLink-text">Consulting</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-products/metal-market-magazine" data-cms-ai="0"><span class="NavigationLink-text">Metal Market Magazine</span></a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <a href="https://www.fastmarkets.com/our-platform" data-cms-ai="0">Platform</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/platform/support" data-cms-ai="0"><span class="NavigationLink-text">Fastmarkets platform support</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-platform/dashboard" data-cms-ai="0"><span class="NavigationLink-text">Fastmarkets dashboard</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-platform/support/excel-add-in-support" data-cms-ai="0"><span class="NavigationLink-text">Excel Add-in</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-platform/support/mobile-app-support" data-cms-ai="0"><span class="NavigationLink-text">Mobile app</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-platform/api" data-cms-ai="0"><span class="NavigationLink-text">API</span></a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item"><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.fastmarkets.com/our-insights" data-cms-ai="0">Insights</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <a href="https://www.fastmarkets.com/events" data-cms-ai="0">Events</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-events/forest-product-events" data-cms-ai="0"><span class="NavigationLink-text">Forest products events</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-events/renewable-energy-events" data-cms-ai="0"><span class="NavigationLink-text">Renewable energy events</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-events/metals-events" data-cms-ai="0"><span class="NavigationLink-text">Metals events</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-events/agriculture-events" data-cms-ai="0"><span class="NavigationLink-text">Agriculture events</span></a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <a href="https://www.fastmarkets.com/about-us" data-cms-ai="0">About us</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/about-us/careers" data-cms-ai="0"><span class="NavigationLink-text">Careers</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-people" data-cms-ai="0"><span class="NavigationLink-text">Our people</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/methodology" data-cms-ai="0"><span class="NavigationLink-text">Methodology</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/newsroom" data-cms-ai="0"><span class="NavigationLink-text">Newsroom</span></a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item"><div class="NavigationItemButton">
    
        <a class="Button" href="https://www.fastmarkets.com/become-a-customer" data-cms-ai="0">Become a customer</a>
    
</div></li>
            
        </ul>
    
</nav>

                
            </div>
        </div>
    </div>

    <div class="Page-header-bar">
        
            
                <div class="Page-header-bar-logo"><a aria-label="home page" href="/" data-cms-ai="0"  >
        
            <img class="PageLogo-image" src="https://cdn.fastmarkets.com/dims4/default/f713154/2147483647/strip/true/crop/2126x575+0+1/resize/266x72!/quality/90/?url=https%3A%2F%2Ffastmarkets-production-web.s3.amazonaws.com%2Fbrightspot%2F7d%2F21%2Ff88fb92d401c8f8729bdc66ffe55%2Flogo-fm-big-1.png" alt="Fastmarkets" srcset="https://cdn.fastmarkets.com/dims4/default/f713154/2147483647/strip/true/crop/2126x575+0+1/resize/266x72!/quality/90/?url=https%3A%2F%2Ffastmarkets-production-web.s3.amazonaws.com%2Fbrightspot%2F7d%2F21%2Ff88fb92d401c8f8729bdc66ffe55%2Flogo-fm-big-1.png 1x,https://cdn.fastmarkets.com/dims4/default/39fb1cd/2147483647/strip/true/crop/2126x575+0+1/resize/532x144!/quality/90/?url=https%3A%2F%2Ffastmarkets-production-web.s3.amazonaws.com%2Fbrightspot%2F7d%2F21%2Ff88fb92d401c8f8729bdc66ffe55%2Flogo-fm-big-1.png 2x"  width="266"  height="72" />
        
    </a>
</div>
            
        

        <button class="Page-header-menu-trigger" aria-expanded="false"><svg class="burger-menu"><use xlink:href="#burger-menu"></use></svg><svg class="close-x"><use xlink:href="#close-x"></use></svg><span class="label">Menu</span></button>

        <div class="Page-header-navigation">
            
              <nav class="Navigation">
    
        <ul class="Navigation-items">
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <a href="https://www.fastmarkets.com/markets" data-cms-ai="0">Markets</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/agriculture" data-cms-ai="0"><span class="NavigationLink-text">Agriculture</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/energy-transition" data-cms-ai="0"><span class="NavigationLink-text">Energy transition</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/forest-products" data-cms-ai="0"><span class="NavigationLink-text">Forest products</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/metals-and-mining" data-cms-ai="0"><span class="NavigationLink-text">Metals and mining</span></a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <a href="https://www.fastmarkets.com/our-products" data-cms-ai="0">Products</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-products/price-data" data-cms-ai="0"><span class="NavigationLink-text">Price data</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-products/news-and-market-analysis" data-cms-ai="0"><span class="NavigationLink-text">News and market analysis</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/forecasting" data-cms-ai="0"><span class="NavigationLink-text">Forecasting and analysis</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-products/risk-management" data-cms-ai="0"><span class="NavigationLink-text">Risk management</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-products/cost-and-asset-analysis" data-cms-ai="0"><span class="NavigationLink-text">Cost and asset analysis</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-products/consulting" data-cms-ai="0"><span class="NavigationLink-text">Consulting</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-products/metal-market-magazine" data-cms-ai="0"><span class="NavigationLink-text">Metal Market Magazine</span></a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <a href="https://www.fastmarkets.com/our-platform" data-cms-ai="0">Platform</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/platform/support" data-cms-ai="0"><span class="NavigationLink-text">Fastmarkets platform support</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-platform/dashboard" data-cms-ai="0"><span class="NavigationLink-text">Fastmarkets dashboard</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-platform/support/excel-add-in-support" data-cms-ai="0"><span class="NavigationLink-text">Excel Add-in</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-platform/support/mobile-app-support" data-cms-ai="0"><span class="NavigationLink-text">Mobile app</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-platform/api" data-cms-ai="0"><span class="NavigationLink-text">API</span></a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item"><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://www.fastmarkets.com/our-insights" data-cms-ai="0">Insights</a>
        
        
    </div>

    
</div></li>
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <a href="https://www.fastmarkets.com/events" data-cms-ai="0">Events</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-events/forest-product-events" data-cms-ai="0"><span class="NavigationLink-text">Forest products events</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-events/renewable-energy-events" data-cms-ai="0"><span class="NavigationLink-text">Renewable energy events</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-events/metals-events" data-cms-ai="0"><span class="NavigationLink-text">Metals events</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-events/agriculture-events" data-cms-ai="0"><span class="NavigationLink-text">Agriculture events</span></a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <a href="https://www.fastmarkets.com/about-us" data-cms-ai="0">About us</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/about-us/careers" data-cms-ai="0"><span class="NavigationLink-text">Careers</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/our-people" data-cms-ai="0"><span class="NavigationLink-text">Our people</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/methodology" data-cms-ai="0"><span class="NavigationLink-text">Methodology</span></a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.fastmarkets.com/newsroom" data-cms-ai="0"><span class="NavigationLink-text">Newsroom</span></a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item"><div class="NavigationItemButton">
    
        <a class="Button" href="https://www.fastmarkets.com/become-a-customer" data-cms-ai="0">Become a customer</a>
    
</div></li>
            
        </ul>
    
</nav>

            
        </div>

        <div class="Page-header-end">
            
                
                
                
                
                
                
                <div class="NavigationItemButton">
    
        <a class="Button" href="https://www.fastmarkets.com/become-a-customer" data-cms-ai="0">Become a customer</a>
    
</div>
                    
                
            

            
                <bsp-search-overlay class="SearchOverlay">
  <button class="SearchOverlay-search-button"><svg class="icon-magnify"><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Show Search</span><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>

  <div class="SearchOverlay-search-overlay">
      <form class="SearchOverlay-search-form" action="https://www.fastmarkets.com/search#nt=navsearch" novalidate="" autocomplete="off">
          <label> <a href="#" class="SearchOverlay-search-form-clear" data-cms-ai="0">Clear</a><input placeholder="Keyword Search..." type="text" class="SearchOverlay-search-input" name="q" required="true"><span class="sr-only">Search Query</span>
            <button type="submit" class="SearchOverlay-search-submit"><svg><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Submit Search</span></button>
          </label>
      </form>
  </div>
</bsp-search-overlay>

            
        </div>
    </div>
</bsp-header>


    


    <div class="Page-content">
        <div class="Page-twoColumn">
            <main class="Page-main">
                <div class="AuthorPage-intro">
                    

                    <div class="AuthorPage-info">
                        
                            <h1 class="AuthorPage-name">Norman Fong</h1>
                        
                        
                            <div class="AuthorPage-jobTitle">Asia Steelmaking and Raw Material Reporter</div>
                        
                        
                    </div>
                </div>

                

                
            </main>

            
        </div>
    </div>

    
    <div class="Page-below"  data-modulewell>
<bsp-listcarousel class="PageListE" data-module data-column-count=3>
    <div class="PageList-header" >
    
        <div class="PageList-header-title">Related articles</div>
    
    
    
</div>


    
        
            <div class="PageListE-items">
                
                    <div class="PageListE-items-item">
                        
                            
                                
                                    <div class="PagePromoB"data-align-top>
    
        
            
    <div class="PagePromo-media"><a class="Link" aria-label="High-grade iron ore premiums dip further despite increased consumption" href="https://www.fastmarkets.com/insights/high-grade-iron-ore-premiums-dip-further-despite-increased-consumption" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="490"
     height="275"
        srcset="https://cdn.fastmarkets.com/dims4/default/affa916/2147483647/strip/true/crop/3521x1976+0+191/resize/490x275!/format/webp/quality/90/?url=https%3A%2F%2Ffastmarkets-production-web.s3.amazonaws.com%2Fbrightspot%2Faa%2Ffd%2F0978c48b47a48238c53af722a711%2Firon-ore-stacker-stockpile.jpg 1x,https://cdn.fastmarkets.com/dims4/default/9818c12/2147483647/strip/true/crop/3521x1976+0+191/resize/980x550!/format/webp/quality/90/?url=https%3A%2F%2Ffastmarkets-production-web.s3.amazonaws.com%2Fbrightspot%2Faa%2Ffd%2F0978c48b47a48238c53af722a711%2Firon-ore-stacker-stockpile.jpg 2x"/>

    

    
        <source width="490"
     height="275"
        srcset="https://cdn.fastmarkets.com/dims4/default/75c7fc4/2147483647/strip/true/crop/3521x1976+0+191/resize/490x275!/quality/90/?url=https%3A%2F%2Ffastmarkets-production-web.s3.amazonaws.com%2Fbrightspot%2Faa%2Ffd%2F0978c48b47a48238c53af722a711%2Firon-ore-stacker-stockpile.jpg"/>

    


    
    
    <img class="Image" alt="Stacker and Stockpile on Iron Ore Mine Site" srcset="https://cdn.fastmarkets.com/dims4/default/75c7fc4/2147483647/strip/true/crop/3521x1976+0+191/resize/490x275!/quality/90/?url=https%3A%2F%2Ffastmarkets-production-web.s3.amazonaws.com%2Fbrightspot%2Faa%2Ffd%2F0978c48b47a48238c53af722a711%2Firon-ore-stacker-stockpile.jpg 1x,https://cdn.fastmarkets.com/dims4/default/ec79789/2147483647/strip/true/crop/3521x1976+0+191/resize/980x550!/quality/90/?url=https%3A%2F%2Ffastmarkets-production-web.s3.amazonaws.com%2Fbrightspot%2Faa%2Ffd%2F0978c48b47a48238c53af722a711%2Firon-ore-stacker-stockpile.jpg 2x" width="490" height="275"
        src="https://cdn.fastmarkets.com/dims4/default/75c7fc4/2147483647/strip/true/crop/3521x1976+0+191/resize/490x275!/quality/90/?url=https%3A%2F%2Ffastmarkets-production-web.s3.amazonaws.com%2Fbrightspot%2Faa%2Ffd%2F0978c48b47a48238c53af722a711%2Firon-ore-stacker-stockpile.jpg">


</picture>

</a></div>


        
    

    <div class="PagePromoB-content">
        


        
    <div class="PagePromo-title">
        <a class="Link"  href="https://www.fastmarkets.com/insights/high-grade-iron-ore-premiums-dip-further-despite-increased-consumption" data-cms-ai="0"   >High-grade iron ore premiums dip further despite increased consumption</a>
    </div>



        
    <div class="PagePromo-description">Premiums for high-grade iron ore continued to slide on Friday August 26 in line with poor import demand from the Chinese market amid an increase in average forward-month prices over the trading week, sources told Fastmarkets</div>



        
    <div class="PagePromo-byline"><div class="PagePromo-date">August 29, 2022</div><span class="dot">&nbsp;&#183;&nbsp;</span><div class="PagePromo-author"><a class="Link"  href="https://www.fastmarkets.com/norman_fong" data-cms-ai="0"   >Norman Fong</a></div></div>



        

    </div>
</div>

                                
                            
                        
                    </div>
                
            </div>
        
    
    

</bsp-listcarousel>
</div>


    <footer class="Page-footer">
    <div class="Page-footer-container">
        
            <div class="Page-footer-columns">
                <div class="Page-footer-column">
                    
                        
                            <div class="Page-footer-logo"><a aria-label="home page" href="/" data-cms-ai="0"  >
        
            <img class="PageLogo-image" src="https://cdn.fastmarkets.com/dims4/default/624196b/2147483647/strip/true/crop/1440x236+1+0/resize/360x59!/quality/90/?url=https%3A%2F%2Ffastmarkets-production-web.s3.amazonaws.com%2Fbrightspot%2F44%2F9b%2Febfddcbc4f39b1a7ce7f0791c11d%2Fscreen-shot-2021-10-15-at-9.32.31%20AM.png" alt="Fastmarkets logo" srcset="https://cdn.fastmarkets.com/dims4/default/624196b/2147483647/strip/true/crop/1440x236+1+0/resize/360x59!/quality/90/?url=https%3A%2F%2Ffastmarkets-production-web.s3.amazonaws.com%2Fbrightspot%2F44%2F9b%2Febfddcbc4f39b1a7ce7f0791c11d%2Fscreen-shot-2021-10-15-at-9.32.31%20AM.png 1x,https://cdn.fastmarkets.com/dims4/default/b0afb1b/2147483647/strip/true/crop/1440x236+1+0/resize/720x118!/quality/90/?url=https%3A%2F%2Ffastmarkets-production-web.s3.amazonaws.com%2Fbrightspot%2F44%2F9b%2Febfddcbc4f39b1a7ce7f0791c11d%2Fscreen-shot-2021-10-15-at-9.32.31%20AM.png 2x"  width="360"  height="59" />
        
    </a>
</div>
                        
                    
                    
                        
                            <div class="PagePromoFooter">
    <div class="PagePromoFooter-content">
        
    <div class="PagePromo-description">Fastmarkets is the most trusted cross-commodity price reporting agency (PRA) in the agriculture, forest products, metals and mining, and energy transition markets. We give our customers the insights to trade today and plan for tomorrow.</div>


    </div>
</div>
                        
                    
                </div>

                
                    <div class="Page-footer-column">
                        <div class="Page-footer-content">
                            
                                
                            
                        </div>
                    </div>
                

                <div class="Page-footer-column">
                    
                        <div class="Page-footer-navigation" >
                            <nav class="FooterNavigation">
  <h3 class="FooterNavigation-title">Quick Links</h3>
    
        <ul class="FooterNavigation-items" data-column-count="7">
            
                <li class="FooterNavigation-items-item">
                    <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a href="https://www.fastmarkets.com/markets" data-cms-ai="0">Markets we serve</a>
        
    </div>
</div>

                </li>
            
                <li class="FooterNavigation-items-item">
                    <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a href="https://www.fastmarkets.com/our-products" data-cms-ai="0">Our products</a>
        
    </div>
</div>

                </li>
            
                <li class="FooterNavigation-items-item">
                    <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a href="https://www.fastmarkets.com/methodology" data-cms-ai="0">Methodology</a>
        
    </div>
</div>

                </li>
            
                <li class="FooterNavigation-items-item">
                    <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a href="https://www.fastmarkets.com/our-insights" data-cms-ai="0">Our insights</a>
        
    </div>
</div>

                </li>
            
                <li class="FooterNavigation-items-item">
                    <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a href="https://www.fastmarkets.com/events" data-cms-ai="0">Events</a>
        
    </div>
</div>

                </li>
            
                <li class="FooterNavigation-items-item">
                    <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a href="https://www.fastmarkets.com/our-platform/support" data-cms-ai="0">Fastmarkets platform support</a>
        
    </div>
</div>

                </li>
            
                <li class="FooterNavigation-items-item">
                    <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a href="https://www.fastmarkets.com/about-us/careers" data-cms-ai="0">Careers at Fastmarkets</a>
        
    </div>
</div>

                </li>
            
        </ul>
    
</nav>

                        </div>
                    
                </div>
            </div>
            
                <div class="Page-footer-bottom">
                    
                        <div class="Page-footer-disclaimer"><p><a class="Link"  href="https://www.fastmarkets.com/benchmark-admin" data-cms-ai="0"   >Benchmark Administration</a><br><a class="Link"  href="https://www.euromoney.com/terms-and-conditions-subscriptions"  target="_blank" data-cms-ai="0"   >Terms &amp; Conditions</a> | <a class="Link"  href="https://www.euromoneyplc.com/privacy-policy"  target="_blank" data-cms-ai="0"   >Privacy Policy</a> | <a class="Link"  href="https://www.euromoneyplc.com/modern-slavery-act"  target="_blank" data-cms-ai="0"   >Modern Slavery Act</a></p><p></p><p>© 2022 Copyright </p></div>
                    

                    
                        <div class="SocialBar">
  
    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item"> <a class="SocialLink" rel="noreferrer" href="https://twitter.com/Fastmarkets" target="_blank" data-social-service="twitter" data-cms-ai="0"><svg><use xlink:href="#mono-icon-twitter"></use></svg><span class="sr-only">twitter</span></a>
</li>
            
                <li class="SocialBar-items-item"> <a class="SocialLink" rel="noreferrer" href="https://www.facebook.com/Fastmarkets" target="_blank" data-social-service="facebook" data-cms-ai="0"><svg><use xlink:href="#mono-icon-facebook"></use></svg><span class="sr-only">facebook</span></a>
</li>
            
                <li class="SocialBar-items-item"> <a class="SocialLink" rel="noreferrer" href="https://www.youtube.com/user/Fastmarkets" target="_blank" data-social-service="youtube" data-cms-ai="0"><svg><use xlink:href="#mono-icon-youtube"></use></svg><span class="sr-only">youtube</span></a>
</li>
            
                <li class="SocialBar-items-item"> <a class="SocialLink" rel="noreferrer" href="https://www.linkedin.com/company/fastmarkets/" target="_blank" data-social-service="linkedin" data-cms-ai="0"><svg><use xlink:href="#mono-icon-linkedin"></use></svg><span class="sr-only">linkedin</span></a>
</li>
            
        </ul>
    
  
</div>

                    
                </div>
            
        
    </div>
</footer>

    
  <bsp-pop-up-promo class="CookiePromo">
    <div class="CookiePromo-modal">
        <div class="CookiePromo-modal-content">
            <div class="CookiePromo-modal-close">
                <svg class="close-x"><use xlink:href="#close-x"></use>
            </div>
            <div class="CookiePromo-modal-text">
                We use cookies to provide a personalized site experience.<br>By continuing to use &amp; browse the site you agree to our <a class="Link"  href="https://www.euromoney.com/privacy-policy"  target="_blank" data-cms-ai="0"   >Privacy Policy</a>.
            </div>
            <span class="CookiePromo-modal-ctaButton">
                <span class="Link">Proceed</span>
            </span>
        </div>
    </div>
  </bsp-pop-up-promo>



<script data-cfasync="false">
(function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){(W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),p=i.getElementsByTagName(s)[0];o.defer=1;o.src=e;p.parentNode.insertBefore(o,p)})(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=huxAJCR5zt','wisepops');
</script>

<span data-bsp-pv="29f8a2d9-1cb3-353d-b545-fd69331c44bc"></span><span data-bsp-pv="00000182-f3b8-d60d-a7aa-f3fba07d0000"></span><script data-bsp-site="0000017c-ebda-d196-a9fc-ebde86960000" data-bsp-contentid="00000182-f3b8-d60d-a7aa-f3fba07d0000"></script><script data-bsp-site="0000017c-ebda-d196-a9fc-ebde86960000" data-bsp-contentid="00000182-f3b8-d60d-a7aa-f3fba07d0000" src="https://cdn.fastmarkets.com/resource/0000017c-e232-dcd9-ab7e-fa72cb9c0000/_resource/analytics/bsp-analytics.min.3d492319d8b084de04ab3a208c32f0b5.gz.js"></script></body>
</html>
